• Welcome to BGO! We know you will have questions as you become familiar with the software. Please take a moment to read our New BGO User Guide which will give you a great start. If you have questions, post them in the Feedback and Tech Support Forum, or feel free to message any available Staff Member.

Any tech gurus out there

Happy hour starts in 5 minutes

Docsandy

The Starter
Joe Gibbs Club Member
Joined
Aug 2, 2009
Messages
1,312
Reaction score
30
Points
48
Location
Wheeling, WV



I am so frustrated. I can usually troubleshoot simple hardware problems easily as I used to be a network manager for a law firm and installed all kinds of things. Printers were my forte. But I have a printer giving me a heck of a headache (well, I'm blaming it on the printer even though I can probably blame part of it on the Redskins :))

This printer basically is brand new. I've had it about 1-1/2 years, but other than to set it up one time and test it (at that time it was fine) it has not been used. When my older desktop finally died, I switched to my laptop for most of my work because I was too lazy to do what needed to be done to set up the new computer (which I got when I got the printer). It's a great computer.. an all-in-one with touchscreen and I'm on it now. But the printer will not print. I will accept print commands. Run paper through. But no ink goes onto the paper. I figured, okay since it's been over a year, perhaps the cartridges had dried up, so I put new cartridges in (also bought at the time the printer was bought). These also did not work. COuld they be dried out as well? 2 sets in fact? I've cleaned the print heads, aligned the print heads, printed from various programs and it all sends signals to the printer and the paper goes through, but nary a thing comes out on it.

I've tried it using the wireless as well as a USB cable.

I've cleaned the print heads, both in the printer and on the ink cartridges themselves. The first time I put a new set of cartridges in, after about a week, it indicated that the ink in 2 of the color cartridges was almost empty and I hadn't printed anything. Right now, I have the second set of "new cartridges" in, so it's still registering as full... but nothing is printing.

As I said, I'd worry even more if I hadn't tested it when I first got it, but I did, and it worked fine, both with the wireless hookup and with USB cable.

Any suggestions would be appreciated. I can't afford right now to go out and buy new cartridges only to find out it's not the answer (or even if it is)... but can anyone think of anything else that may be obvious that I haven't thought of?

I've tried copying (to see if it's a communication between computer and printer just in case)... and it does not work either. Yes, it sends the paper through, says it is copying, but nothing comes out on the paper.

The scan function works perfectly. In fact I tried scanning a color picture in draft and it came out so clear and crisp I can't tell it from the original.

Appreciate any input.

Thanks so much.

Oh, it's an HP Photosmart 5510

DocSandy
 

tshile

Guest
the fact that copying does the same thing means it has nothing to do with the computer.

it sounds like ink has clogged up the printheads somewhere. that's the only way i can explain cartridges losing ink but nothing ever going onto the paper. this is not uncommon with inkject printers that don't get regular use.

depending on what kind of printer it is it might be best to replace the print heads, get some sort of print head cleaner, or just replace the whole thing.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Private conversations
Help Users
As we enjoy today's conversations, let's remember our dear friend 'Docsandy', Sandy Zier-Teitler, who would dearly love to be here with us today! We love and miss you Sandy ❤
    Top