Need Car Help Again.....I Don't Even See How This Problem Is Possible

Happy hour starts in 5 minutes

Nobody

Super Bowl MVP
Joined
Apr 1, 2011
Messages
9,474
Reaction score
0
Points
0
Location
Virginia Beach, VA

Army


I have finally fixed and replaced everything that was wrong on my car, except one final problem, which I can't find any information at all on.

When I am driving, or sometimes when I first start to go from a stop, it feels like my car either downshifts into first gear, or into neutral. It will start coasting and not pick up speed when I push the gas pedal, and the RPMs will shoot up to the 3500-4000 range, even with me depressing the brake pedal.

The only thing that seems to fix the problem, is when I pull off to the side of the road, and while my foot is on the brake, I will shift hard back and forth a few times, and it solves the problem until the next time I drive it.

Here's the problem - my car is an automatic, so how can this problem be possible? What could possibly cause this? Sometimes when I'm at a stop light and the light turns green, I will go to accelerate and it's like the gears take a second or two to catch, then my car jumps hard forward, and starts to go. I also lose almost all power and forward drive on a u-turn, until the u-turn is completed and it catches.

I have a 2003 Mercury Sable with a 3.0 DOHC engine.

I hope someone here can point me in the right direction, because it feels like my engine is about to go kaput and it's worrying the hell out of me. Thanks in advance for any help.
 

Lanky Livingston

The Commissioner
Joined
Jul 15, 2009
Messages
27,017
Reaction score
0
Points
0
Location
Houston, TX

Florida Atlantic

Sounds like your transmission is going, which is a costly repair (without knowing how the car has been driven, 8-10 years is a pretty good run for a transmission I would think). Have you checked your fluid levels and had the transmission fluid flushed recently? If the fluid is low or dirty, it can definitely cause shifting problems.
 

Nobody

Super Bowl MVP
Joined
Apr 1, 2011
Messages
9,474
Reaction score
0
Points
0
Location
Virginia Beach, VA

Army

I thought the transmission was going too, but when I went on some Ford message boards, they tell me it's not a sign of the transmission slipping, but nobody gives a response as to what it could be instead, so I don't know.

As far as the fluids go, I generally stay on top of all that, but I went and checked and noticed the brake fluid reservoir is so low it's damn near empty. I'm wondering if maybe I have a leak somewhere in the brake system, and maybe some of the fluid got into the transmission somehow, but I'm not even sure if that's possible, or just a coincidental side note.

Either way, I'm on my way to get brake fluid and check for leaks when I get back before I have to drive myself nuts trying to find an answer.

I hate car trouble. I can't wait to be in a position to rid myself of this car. Hard to believe I have the luxury model. At least it's in great shape physically and mechanically other than this issue.

And now that I think about it, I really don't think the fluid has ever been flushed.
 

Nobody

Super Bowl MVP
Joined
Apr 1, 2011
Messages
9,474
Reaction score
0
Points
0
Location
Virginia Beach, VA

Army

I had a thought. Does anyone know the likelihood of this just being a dirty transmission filter? The reason I ask, is because replacing that and the gasket are something I can do relatively easily and cheap. But I don't know how to tell if that's the problem, and would hate to do all that work and find out it was a fruitless effort.
 

Lanky Livingston

The Commissioner
Joined
Jul 15, 2009
Messages
27,017
Reaction score
0
Points
0
Location
Houston, TX

Florida Atlantic

Well, to eliminate the transmission as a problem, you probably have to do all the routine maintenance anyway. So at the very least, you are ruling things out so it wouldn't be totally fruitless.
 

Lanky Livingston

The Commissioner
Joined
Jul 15, 2009
Messages
27,017
Reaction score
0
Points
0
Location
Houston, TX

Florida Atlantic

Asked a buddy who said the filter should be changed at 100K. He also said some of the early 2000s Fords had problems with an airflow sensor that could screw up shifting.

When I am driving, or sometimes when I first start to go from a stop, it feels like my car either downshifts into first gear, or into neutral. It will start coasting and not pick up speed when I push the gas pedal, and the RPMs will shoot up to the 3500-4000 range, even with me depressing the brake pedal.

The only thing that seems to fix the problem, is when I pull off to the side of the road, and while my foot is on the brake, I will shift hard back and forth a few times, and it solves the problem until the next time I drive it.
When you start to go from a stop, how does it downshift into first? Do you mean when it tries to go into second, it doesn't make it like the gears are slipping? That can be from a lack of fluid/dirty fluid. If you are in second, and it downshifts into first for no reason, that might be a problem with the computer.
 

Nobody

Super Bowl MVP
Joined
Apr 1, 2011
Messages
9,474
Reaction score
0
Points
0
Location
Virginia Beach, VA

Army

Well, to eliminate the transmission as a problem, you probably have to do all the routine maintenance anyway. So at the very least, you are ruling things out so it wouldn't be totally fruitless.
Very true.

Asked a buddy who said the filter should be changed at 100K. He also said some of the early 2000s Fords had problems with an airflow sensor that could screw up shifting.
Interesting. My car is at the 120k mile mark now, and has never had a flush or tranny filter change. Guess I need to do it regardless.

I had a problem last year with the RPMs just going nuts for no reason, so I replaced the mass airflow sensor at the recommendation of a friend and it fixed the problem. Since it is relatively new, I'm not totally sure that could be the problem, even though I realize new parts can go bad too. The symptoms are totally different. Before I replaced that, the RPMs would skyrocket just from turning on the car and idling. The symptoms aren't the same this go around, so I don't know.

When you start to go from a stop, how does it downshift into first? Do you mean when it tries to go into second, it doesn't make it like the gears are slipping? That can be from a lack of fluid/dirty fluid. If you are in second, and it downshifts into first for no reason, that might be a problem with the computer.
When I sit at a stop light and the light turns green, I'll go to hit the gas. Instead of going, it will rev up a little, then it feels like something catches and I go. Sometimes if I go too quickly, it's like I have it in neutral, because I will still go, but instead of it automatically switching gears, it will go about 20-30 mph, and the RPMs will surge as I coast along. It does it on u-turns as well and even happened yesterday while I was driving and going about 45mph.

On a u-turn, it corrects itself as soon as the wheel is straight again. Every other time it happens, the only solution is to park and shift the shifter real hard and fast forward and backwards, then it works no problem.

that was my first thought..its a sensor that has gone bad. i would replace everything cheap first before jumping in to the major components.
This is why I hate my car. I have spent the last year sinking money into replacing everything that's gone bad on it. Every single thing on it is brand new except the transmission and its components, so I'm ripping my hair out trying to find the problem.
 

riggins44

The Franchise Player
Joined
Jul 28, 2009
Messages
4,181
Reaction score
56
Points
78
Location
Yorktown, VA


Sorry for late responding, yesterday was my annual 1 day Christmas shop. My wife and I go out early and do it all one day. I hate shopping...anyway back to thread topic.

My first thought was a govenor. Can't remember how electronic the 2003 Ford/Mercury transmissions are. This is a Mazda built FWD transmission.

I will check and get you an idea what the problem is and send you a PM. Before changing the filter and fluid let me see if this a more serious problem.
 

riggins44

The Franchise Player
Joined
Jul 28, 2009
Messages
4,181
Reaction score
56
Points
78
Location
Yorktown, VA


Check fluid level first. If okay, then check condition the fluid. It it smells burnt then change the fluid and filter.

If fluid is a red and not burnt, then chances are you have an internal transmission problem. Have seen one where shaft for pump is wallowed out and won't pump enough fluid giving you the same feeling as you mentioned.

Try this first and let me know if have any other questions.
 

Users Who Are Viewing This Thread (Total: 1, Members: 0, Guests: 1)

Private conversations
Help Users
    You haven't joined any rooms.
    Chat 0
    Top